Bug Hunting Session
Bug 97355 - LibreOffice crashes when I close a Writer-document after format page
Summary: LibreOffice crashes when I close a Writer-document after format page
Status: RESOLVED DUPLICATE of bug 97051
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-25 10:10 UTC by JZ
Modified: 2016-01-25 10:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description JZ 2016-01-25 10:10:11 UTC
I open an existing Writer-document (odt), created in a previous version < 4.4.7. I choose Format - Page and make changes or abort it without changes.
I save the document or not.
I close the document and LibreOffice crashes complete with all open documents (also Calc, Impress, Base).

The Bug occur in Windows 7 prof. and Ubuntu 14.04.

I reset my user-profiles without changing the behavior.
Comment 1 raal 2016-01-25 10:20:01 UTC
Hello,
duplicate of bug 97051?
Comment 2 JZ 2016-01-25 10:33:30 UTC
Yes, this is correct. The document must have a header or footer. Then LO crashes also with new documents, not only with documents created in a previous version.

Thanks
Comment 3 raal 2016-01-25 10:38:43 UTC
Thanks for info, closing

*** This bug has been marked as a duplicate of bug 97051 ***