Bug 97403 - Clicking document won't open without further input.
Summary: Clicking document won't open without further input.
Status: RESOLVED DUPLICATE of bug 77444
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.4.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-27 23:28 UTC by nospam2k
Modified: 2016-03-14 10:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nospam2k 2016-01-27 23:28:47 UTC
Reproduce:
1. Create blank odt on desktop.
2. Completely close LibreOffice (nothing in dock).
3. Double click odt file WITHOUT moving mouse or hitting a key. Doc will not come up until mouse mouse/touch trackpad/hit key.

Alternate reproduce.
1. Create blank odt on desktop.
2. Completely close LibreOffice (nothing in dock).
3. Open terminal and type: open <odt file> and hit return (NOTHING ELSE). Doc will not come up until mouse mouse/touch trackpad/hit key.

HOWEVER:
1. Create blank odt on desktop.
2. Completely close LibreOffice (nothing in dock).
3. Open terminal and type: /Applications/LibreOffice.app/Contents/MacOS/soffice <odt file> does not produce same behavior. Doc will come up.
Comment 1 Alex Thurgood 2016-03-14 10:02:25 UTC

*** This bug has been marked as a duplicate of bug 77444 ***