Bug Hunting Session
Bug 97489 - Crash on setting shape slide transition
Summary: Crash on setting shape slide transition
Status: RESOLVED DUPLICATE of bug 97195
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks: Slide-Transitions
  Show dependency treegraph
 
Reported: 2016-02-01 19:02 UTC by Yousuf Philips (jay) (retired)
Modified: 2016-11-04 14:56 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
backtrace (91.93 KB, text/plain)
2016-02-01 19:02 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2016-02-01 19:02:53 UTC
Created attachment 122319 [details]
backtrace

Steps:
1) Open Impress
2) Change to 'Slide Transitions' sidebar tab
3) Click 'Shape' group transition
4) Select 'Diamond' variant
5) Crash

Regression as this doesnt happen in 5.0.

Version: 5.0.4.2
Build ID: 2b9802c1994aa0b7dc6079e128979269cf95bc78
Locale: en-US (en_US.UTF-8)

Version: 5.2.0.0.alpha0+
Build ID: 513d5c5781ec14f8512432f31290a3d54c8d57df
CPU Threads: 2; OS Version: Linux 4.2; UI Render: default; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2016-02-01_10:25:20
Locale: en-US (en_US.UTF-8)

$ glxinfo | grep OpenGL
OpenGL vendor string: nouveau
OpenGL renderer string: Gallium 0.4 on NVC1
OpenGL core profile version string: 4.1 (Core Profile) Mesa 11.2.0-devel (git-97eee90 2015-12-19 trusty-oibaf-ppa)
OpenGL core profile shading language version string: 4.10
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile
OpenGL core profile extensions:
OpenGL version string: 3.0 Mesa 11.2.0-devel (git-97eee90 2015-12-19 trusty-oibaf-ppa)
OpenGL shading language version string: 1.30
OpenGL context flags: (none)
OpenGL extensions:
OpenGL ES profile version string: OpenGL ES 3.0 Mesa 11.2.0-devel (git-97eee90 2015-12-19 trusty-oibaf-ppa)
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00
OpenGL ES profile extensions:
Comment 1 raal 2016-02-02 08:06:49 UTC

*** This bug has been marked as a duplicate of bug 97195 ***