Download it now!
Bug 97518 - Images are distorted diagonally on PDF export when OpenGL rendering is NOT enabled
Summary: Images are distorted diagonally on PDF export when OpenGL rendering is NOT en...
Status: RESOLVED DUPLICATE of bug 96653
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
5.0.5.1 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2016-02-02 23:57 UTC by David
Modified: 2016-02-03 13:01 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
diagonal lines appearing over images (339.42 KB, image/png)
2016-02-02 23:57 UTC, David
Details
expended output (LO 5.0.4.2) (331.23 KB, image/png)
2016-02-03 00:13 UTC, David
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David 2016-02-02 23:57:45 UTC
Created attachment 122340 [details]
diagonal lines appearing over images

After exporting A LibreOffice Draw document to pdf, diagonal lines have been added to the embedded pngs/jpgs in the document.
Comment 1 David 2016-02-03 00:06:06 UTC
Also affects 5.1.0.3 (64bit linux)
Comment 2 David 2016-02-03 00:12:18 UTC
The problem is not present in version 5.0.4.2 64bit Linux
see no_banding.png
Comment 3 David 2016-02-03 00:13:10 UTC
Created attachment 122341 [details]
expended output (LO 5.0.4.2)
Comment 4 raal 2016-02-03 08:39:34 UTC
Hello David,

Thank you for filing the bug. Please send us a sample document, as this makes it easier for us to verify the bug. 
I have set the bug's status to 'NEEDINFO', so please do change it back to 'UNCONFIRMED' once you have attached a document.
(Please note that the attachment will be public, remove any sensitive information before attaching it.)
How can I eliminate confidential data from a sample document?
https://wiki.documentfoundation.org/QA/FAQ#How_can_I_eliminate_confidential_data_from_a_sample_document.3F
Thank you
Comment 5 Cor Nouws 2016-02-03 12:51:36 UTC
I see this problem too.
It's the opposite of https://bugs.documentfoundation.org/show_bug.cgi?id=94739
Comment 6 Cor Nouws 2016-02-03 13:01:06 UTC
Ah, another issue for this.

*** This bug has been marked as a duplicate of bug 96653 ***