Download it now!
Bug 97649 - Frame minimum height not imported
Summary: Frame minimum height not imported
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: All All
: low minor
Assignee: Not Assigned
URL:
Whiteboard: interoperability
Keywords: filter:docx, needsDevEval
Depends on:
Blocks: DOCX-Frames
  Show dependency treegraph
 
Reported: 2016-02-08 15:39 UTC by Oliver Specht (CIB)
Modified: 2017-09-05 11:51 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Frame with minimum height (12.92 KB, application/wps-office.docx)
2016-02-08 15:39 UTC, Oliver Specht (CIB)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Specht (CIB) 2016-02-08 15:39:42 UTC
Created attachment 122446 [details]
Frame with minimum height

Frame in bugdoc should have a height of 2.54 cm
Comment 1 Joel Madero 2016-02-08 18:40:56 UTC
Bodhi Moksha
LibreOffice 5.0.2.2 (updating version, probably never worked right but that would require additional testing)


The minimum height in Word is set to 2.54cm? What are you seeing in Writer? 

Assuming that we're talking about minimum height:
1. Open writer;
2. Open file;
3. Right click on frame;
4. Left click on "frame";

Observed: "Height (at least)": 0.06"
Should be: Height (at least)":" 1" "

(Convert to metric as appropriate)

Setting to:
New
Minor: Can slow down but won't prevent high quality work;
Low: Default for minor bugs

Might be an easy hack so requesting input.
Comment 2 Yousuf Philips (jay) (retired) 2017-09-05 11:51:11 UTC
Fixed in 5.4.

Version: 5.4.1.0.0+
Build ID: 520a5a8a21e986355e4f7f5e8b5bddecb00a34d9
CPU threads: 2; OS: Linux 4.4; UI render: default; VCL: gtk2; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:libreoffice-5-4, Time: 2017-07-14_07:33:17
Locale: en-US (en_US.UTF-8); Calc: group