Download it now!
Bug 97678 - Table Control
Summary: Table Control
Status: RESOLVED DUPLICATE of bug 96482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
5.0.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2016-02-09 09:44 UTC by RAV
Modified: 2016-04-23 23:39 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description RAV 2016-02-09 09:44:43 UTC
In the lattest version 5.0.4.2,we are not able to access the column or change the properties of column.And also not possible to add new column
Comment 1 mlennert 2016-02-09 17:18:59 UTC
I can confirm this bug.

Using the database 'odb54 - View by Department pt 2.odb' from http://thefrugalcomputerguy.com/libreoffice-base/, and trying to follow the instructions in the related video tutorial (http://thefrugalcomputerguy.com/libreoffice-base/Base19.php#Lnk_OdbVid_54), I can access column control properties of a table control in LO 4.4.7, but not in LO 5.0.4/5 both in Windows and in GNU/Linux.
Comment 2 raal 2016-02-10 11:12:47 UTC
Hello,
is it duplicate of bug 96482 ?
You can test with LO 5.1.0 or dev version - http://dev-builds.libreoffice.org/daily/master/
Comment 3 steve -_- 2016-02-15 09:05:43 UTC
Since original reporter set this to fixed, assuming it is working with 5.1 and master.

I'd assume raal's guess of this being a dupe is correct. Tagging as such.

*** This bug has been marked as a duplicate of bug 96482 ***
Comment 4 mlennert 2016-02-15 11:04:19 UTC
I confirm that this is a duplicate, and that the problem is solved in 5.1.
Comment 5 Jean-Baptiste Faure 2016-04-23 23:39:22 UTC
Set version from description.