Bug 97681 - Status bar customization
Summary: Status bar customization
Status: RESOLVED DUPLICATE of bug 92406
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.0.4.2 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-09 09:59 UTC by Declan Marks
Modified: 2016-02-14 09:15 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Declan Marks 2016-02-09 09:59:10 UTC
One feature that I would love to see would be the ability to customise the status bar. There are some items that I don't use. When I move the application to half of the screen lots of the items are cut of. 

Having the ability to hide items I don't use will enable to use all items when on half the screen.
Comment 1 raal 2016-02-09 10:13:04 UTC
Duplicate of bug 92406?
Comment 2 steve -_- 2016-02-09 10:28:23 UTC
I'd say yes. raal, wanna do the honors?
Comment 3 raal 2016-02-09 10:54:12 UTC
Declan, set again to unconfirmed if you don't agree.

*** This bug has been marked as a duplicate of bug 92406 ***
Comment 4 Buovjaga 2016-02-12 08:32:06 UTC
Declan: care to explain, how your request is different from bug 92406?
I see no difference myself.
Comment 5 tommy27 2016-02-14 09:15:04 UTC
I think that it's a duplicate too.

*** This bug has been marked as a duplicate of bug 92406 ***