Download it now!
Bug 97730 - Auto Save causes lost position
Summary: Auto Save causes lost position
Status: RESOLVED DUPLICATE of bug 41063
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.0.0.alpha0+
Hardware: x86 (IA32) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-11 00:00 UTC by Sccrow
Modified: 2016-02-12 16:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sccrow 2016-02-11 00:00:43 UTC
Hi.  This is not a big problem but I do find it to be irritating.  I have a document that is about 400 pages.  So often, I am scrolling up or down in it when the auto save occurs.  I loses the current page that I am looking at.  I guess that I am being returned to the last place that I edited.  That feature I like when loading the document.  NOt when  an auto save occurs.
Comment 1 Buovjaga 2016-02-12 16:58:58 UTC

*** This bug has been marked as a duplicate of bug 41063 ***