Bug 97758 - Illegible png image in exported PDF
Summary: Illegible png image in exported PDF
Status: RESOLVED DUPLICATE of bug 96653
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-11 16:18 UTC by Pomery
Modified: 2016-02-14 12:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
odt file (963.59 KB, application/vnd.oasis.opendocument.text)
2016-02-11 16:18 UTC, Pomery
Details
pdf export default (460.84 KB, application/x-download)
2016-02-13 08:18 UTC, Pomery
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Pomery 2016-02-11 16:18:28 UTC
Created attachment 122538 [details]
odt file

Version: LibreOffice_5.1.0_Win_x64.
When I import pdf format a "LibreOffice Writer" file, some PNG images are unreadable. They were not with the LibreOffice_5.1.0.2_Win_x64 release?

cordially

Franck Pomery (I am French)

PS: erase all personal data from odt file.
Comment 1 Eduardo Martínez 2016-02-11 18:16:15 UTC
I've observed the same, I confirm that this is only with "some" PNG.
Comment 2 Buovjaga 2016-02-12 18:37:45 UTC
What images are you referring to? Which image on which page?
I see no problem with PDF export.
Do you have some special setting for PDF export? Lossless images or JPEG?

You could also attach a problematic PDF you exported.

Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided the information.

Win 7 Pro 64-bit Version: 5.2.0.0.alpha0+
Build ID: a6f876d45bd4e41a7143594a6cb11b6893a0f620
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
TinderBox: Win-x86@39, Branch:master, Time: 2016-02-11_00:07:38
Locale: fi-FI (fi_FI)
Comment 3 Pomery 2016-02-13 08:18:48 UTC
Created attachment 122603 [details]
pdf export default

Yes, using the pdf export lossless and also with JPEG compression function. The default is on page 1, the fruit tree, the top of the Hebrews.
Comment 4 Buovjaga 2016-02-14 12:40:05 UTC
The problem is fixed in the upcoming version 5.1.1.

*** This bug has been marked as a duplicate of bug 96653 ***