Bug 97780 - Screen jumps to cursor location when autosave happens
Summary: Screen jumps to cursor location when autosave happens
Status: RESOLVED DUPLICATE of bug 41063
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-12 01:43 UTC by Stuart Brown
Modified: 2016-02-17 07:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stuart Brown 2016-02-12 01:43:11 UTC
Scroll through a document using the mouse wheel. When autosave happens the view jumps back to the location of the cursor.
Comment 1 Joel Madero 2016-02-12 06:08:08 UTC
This is a duplicate. Unfortunately I can't find the bug so I can't mark it as such but having two identical bugs open makes no sense. Closing this one as INVALID *only* because I am 100% sure that there is already a bug open for this. If someone is able to track down the dupe feel free to mark this one as a duplicate instead.

Thanks Stuart - we're aware of this - it's a relatively minor bug (in comparison to crashers/data loss) because it just slows down work (doesn't prevent quality work from taking place). Thanks again for taking the time to report.
Comment 2 Adolfo Jayme 2016-02-17 07:33:16 UTC

*** This bug has been marked as a duplicate of bug 41063 ***