Download it now!
Bug 97883 - EDITING: table control fields in forms can not modified
Summary: EDITING: table control fields in forms can not modified
Status: RESOLVED DUPLICATE of bug 96482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
5.0.4.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-15 20:17 UTC by simon.strauch
Modified: 2016-02-16 18:05 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description simon.strauch 2016-02-15 20:17:15 UTC
To reproduce:
1. Use a LibreOffice Base file with an embedded HSQLDB
2. Create a form with an table control on a table with some columns. Choose some columns to display in the table control.
3. Open the form for editing: Try to modify the columns in the table control (e.g. move, resize, rename or change properties like referencing another table field) or try to add or try to remove a column from the table control in the form.

=> Step 3 is not possible because the mouse is displaying the arrow cross for moving the whole table control
Comment 1 Robert Großkopf 2016-02-16 18:05:13 UTC
This is a duplicate of bug 96482.
Change to LO 5.1 - there it will be fixed.

*** This bug has been marked as a duplicate of bug 96482 ***