Download it now!
Bug 97891 - Draw: Select all on layer
Summary: Draw: Select all on layer
Status: RESOLVED DUPLICATE of bug 77827
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
5.2.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks: UNO-Command-New
  Show dependency treegraph
 
Reported: 2016-02-16 02:10 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-11-26 23:54 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2016-02-16 02:10:04 UTC
Ctrl+A is available to select all objects in a Draw page, but there isnt a option to select all the elements on a particular layer of a page. Once this uno command has been created, it would be useful to have it in the Edit menu and in the layer context menu.
Comment 1 Buovjaga 2016-02-17 12:07:22 UTC
Sure, why not.. NEW
Comment 2 Robinson Tryon (qubit) 2016-08-25 05:49:47 UTC Comment hidden (obsolete)
Comment 3 Regina Henschel 2017-11-26 23:54:27 UTC
Similar request in bug 77827.

*** This bug has been marked as a duplicate of bug 77827 ***