Bug 97929 - PDF exporting destroys PNG images
Summary: PDF exporting destroys PNG images
Status: RESOLVED DUPLICATE of bug 96653
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-17 10:46 UTC by inaki.sarobe.a
Modified: 2016-02-17 11:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
A corrupted image after exporting to PDF (24.17 KB, image/png)
2016-02-17 10:46 UTC, inaki.sarobe.a
Details

Note You need to log in before you can comment on or make changes to this bug.
Description inaki.sarobe.a 2016-02-17 10:46:44 UTC
Created attachment 122716 [details]
A corrupted image after exporting to PDF

PDF exporting destroys PNG images in Libreoffice 5.1.0.3 Writer, in Linux and Windows. Diagonal lines appear instead of the image.
Comment 1 steve -_- 2016-02-17 11:15:57 UTC
Can you attach the original file so this can be reproduced, tested and fixed?
Comment 2 Buovjaga 2016-02-17 11:17:49 UTC

*** This bug has been marked as a duplicate of bug 96653 ***