Bug 98010 - Interface - language
Summary: Interface - language
Status: RESOLVED DUPLICATE of bug 89657
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-19 16:30 UTC by schnobbel
Modified: 2016-09-07 09:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
The dmg will be broken (37.68 KB, image/jpeg)
2016-02-19 16:30 UTC, schnobbel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description schnobbel 2016-02-19 16:30:07 UTC
Created attachment 122806 [details]
The dmg will be broken

I can not change the interface from english to german.
I've installed the LO program dmg and the LO language dmg.

I get the information:
Comment 1 schnobbel 2016-02-19 16:31:54 UTC
I don't have an idea what can be the problem
Comment 2 steve -_- 2016-02-26 18:35:54 UTC
Interesting. Have you tried re-installing from http://www.libreoffice.org/download/libreoffice-fresh/ ?
Comment 3 Buovjaga 2016-03-21 18:29:13 UTC
Set to NEEDINFO.
Change back to UNCONFIRMED, if the problem persists after reinstall per comment 2. Change to RESOLVED WORKSFORME, if the problem went away.
Comment 4 Alex Thurgood 2016-09-07 09:35:05 UTC
Sigh, this is a DUP of 89657

*** This bug has been marked as a duplicate of bug 89657 ***