Bug 98049 - Graphics in documents do not print correctly
Summary: Graphics in documents do not print correctly
Status: RESOLVED DUPLICATE of bug 96653
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-21 08:11 UTC by David Cousens
Modified: 2016-02-22 08:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Template file used to create document (74.75 KB, application/vnd.oasis.opendocument.text-template)
2016-02-21 08:11 UTC, David Cousens
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Cousens 2016-02-21 08:11:41 UTC
Created attachment 122836 [details]
Template file used to create document

Hi 
I am printing documents from templates I used in v5.0.5.2 for printing address labels (s08-99x67.ott used as the base) . Everything prints OK apart from an image(logo) which sits at the top of each label. It appears correctly both in the document and in the print preview page but on the printed document it is distorted - sheared from top to bottom and the size of the image is larger than in the document or print preview. I am unable to attach the document file created from the attached template or a copy of the file printed from it.

I am using a Samsung SCX-3405FW printer (WiFi networked) on A Linux Mint Rafaela (17.2). The printer is operated via cups and I have no problems with printing from any other software and this problem has only occurred since upgrading from v 5,0,5,2 to 5.1.0.3

If I export the document as a PDF and open it in PDFXChange Editor the image /logo is distorted in the pdf file as well.

If I open the original image of the logo in GIMP and print it it comes out correctly
Comment 1 Buovjaga 2016-02-21 17:13:40 UTC
Could you test with 5.1.1 RC1 http://www.libreoffice.org/download/pre-releases/
https://wiki.documentfoundation.org/Installing_in_parallel/Linux

I think it is fixed. Sounds like dupe of bug 96653
Comment 2 David Cousens 2016-02-22 08:40:57 UTC
(In reply to Beluga from comment #1)
> Could you test with 5.1.1 RC1
> http://www.libreoffice.org/download/pre-releases/
> https://wiki.documentfoundation.org/Installing_in_parallel/Linux
> 
> I think it is fixed. Sounds like dupe of bug 96653

Hi Beluga,

Installed 5.1.1.1 and the problem has disappeared. I didn't see the previous bug report when I did a search. Apologies for that.

Many thanks

David
Comment 3 steve -_- 2016-02-22 08:42:39 UTC

*** This bug has been marked as a duplicate of bug 96653 ***