Bug Hunting Session
Bug 98069 - some icons don't render correctly
Summary: some icons don't render correctly
Status: RESOLVED DUPLICATE of bug 97816
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: All Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-22 01:26 UTC by john.ammerman.eng
Modified: 2016-02-22 05:18 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Note the failed to render icons. (184.60 KB, image/png)
2016-02-22 01:26 UTC, john.ammerman.eng
Details

Note You need to log in before you can comment on or make changes to this bug.
Description john.ammerman.eng 2016-02-22 01:26:51 UTC
Created attachment 122856 [details]
Note the failed to render icons.

Some of the icons render as grey squares, and when their functions are operational (such as the scrambled cut icon after selecting some texts) they show a very small and poorly visible icon.

This might likely have to do with my extremely high resolution desktop. It's greater than 1080p.

See attachments for incorrectly rendered icons.

I have uninstalled and reinstalled LibreOffice a couple times. I even purged data folder from appdata.
Comment 1 Adolfo Jayme 2016-02-22 05:18:56 UTC
This one is already fixed. Thanks for filing, though!

*** This bug has been marked as a duplicate of bug 97816 ***