Download it now!
Bug 98096 - SIDEBAR: Master Slide tab doesnt refresh thumbnails
Summary: SIDEBAR: Master Slide tab doesnt refresh thumbnails
Status: RESOLVED DUPLICATE of bug 94370
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.0.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks:
 
Reported: 2016-02-23 00:07 UTC by Yousuf Philips (jay) (retired)
Modified: 2016-02-23 14:03 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2016-02-23 00:07:52 UTC
Steps:
1) Open LibreOffice
2) Open Impress
3) Click on 'Master Slide' tab of sidebar
4) All thumbnails in 'Available to Use' section will say 'Preparing preview'
5) Click on 'Custom Animation' tab and then 'Master Slide' tab and some thumbnails will appear while others wont.

Regression as this worked correctly in 4.4.

Version: 5.2.0.0.alpha0+
Build ID: 943af6cd6f07c2e0ccd067f661d8dc664eea1e4b
CPU Threads: 2; OS Version: Linux 4.2; UI Render: default; 
TinderBox: Linux-rpm_deb-x86@71-TDF, Branch:master, Time: 2016-02-21_01:49:02
Locale: en-US (en_US.UTF-8)
Comment 1 raal 2016-02-23 14:03:59 UTC

*** This bug has been marked as a duplicate of bug 94370 ***