Download it now!
Bug 98112 - Can't paste into search bar
Summary: Can't paste into search bar
Status: RESOLVED DUPLICATE of bug 49853
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-23 15:04 UTC by Hugues McNeil-Duval
Modified: 2016-02-24 05:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hugues McNeil-Duval 2016-02-23 15:04:53 UTC
Hi,
I love libreoffice but I can't paste into search bar (I can't do cmd+a also).

So the steps are:
1) cmd+c Copy something
2) cmd+f Search into libreoffice
3) cmd+v Instead of pasting in search bar, it pastes where your cursor was in the document

Thanks a lot

Hugues McNeil-Duval
Comment 1 V Stuart Foote 2016-02-24 05:01:03 UTC

*** This bug has been marked as a duplicate of bug 49853 ***