Bug 98280 - Writer printing png or gif images all wrong. JPG work fine
Summary: Writer printing png or gif images all wrong. JPG work fine
Status: RESOLVED DUPLICATE of bug 96653
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-29 18:07 UTC by Peter Sewell
Modified: 2016-02-29 18:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
.png Image (73.74 KB, application/pdf)
2016-02-29 18:07 UTC, Peter Sewell
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Sewell 2016-02-29 18:07:25 UTC
Created attachment 123082 [details]
.png Image

Writer since it's last update will not print .png or .gif images correctly. They come out as if they have been twisted or in some cases they have black backgrounds and lines through them.

I've tested this on two different printers to make sure.

If the .png / .gif images are converted to .jpg images they print correctly.

I've attached a scan of a /png image which prints incorrectly.
Comment 1 Buovjaga 2016-02-29 18:20:47 UTC

*** This bug has been marked as a duplicate of bug 96653 ***