Download it now!
Bug 98303 - One Drive / Google Drive
Summary: One Drive / Google Drive
Status: RESOLVED DUPLICATE of bug 62437
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: CMIS
  Show dependency treegraph
 
Reported: 2016-03-01 14:47 UTC by PLUCHONB
Modified: 2016-03-02 19:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description PLUCHONB 2016-03-01 14:47:19 UTC
good morning

the error is as follows:
will not let me enter any data in the login boxes One Drive. The boxes appear gray and disabled me to write, as if they were blocked.

as must be configured to save files or open from LibreOffice or Google Drive One drive

I must say that I'm using Ubuntu

Thank you
Comment 1 Yousuf Philips (jay) (retired) 2016-03-02 19:46:17 UTC
Hi Pluchonb,

Yes unfortunately the One Drive functionality isnt working and the Google Drive functionality is broken due to Google new 2-factor authentication.

*** This bug has been marked as a duplicate of bug 62437 ***