Bug 98328 - Export to pdf distorts graphics (PNG) severely
Summary: Export to pdf distorts graphics (PNG) severely
Status: RESOLVED DUPLICATE of bug 96653
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-01 22:56 UTC by sviatoslav
Modified: 2016-03-02 00:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Sample graphic image, sample WRITER document, resulting pdf output (227.24 KB, application/zip)
2016-03-01 22:56 UTC, sviatoslav
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sviatoslav 2016-03-01 22:56:12 UTC
Created attachment 123128 [details]
Sample graphic image, sample WRITER document, resulting pdf output

Exporting to pdf distorts graphics included in a document. Affects at least CALC and WRITER. This did not happen with recent prior versions of LibreOffice.

To reproduce:

1) Create a new WRITER document
2) Click "Insert" in the menu and select "Image"
3) Select the attached file (CPA_Eng_rgb.png)
4) Export document to pdf

You will observe a very distorted image in the pdf document (sample attached).

Also attached is a WRITER document that was used to produce the attached pdf.
Comment 1 V Stuart Foote 2016-03-02 00:20:30 UTC

*** This bug has been marked as a duplicate of bug 96653 ***