Bug 98329 - Bad Printing Graphics - this version only
Summary: Bad Printing Graphics - this version only
Status: RESOLVED DUPLICATE of bug 96653
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-02 01:09 UTC by pmb
Modified: 2016-03-04 14:44 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screen capture of corrupted graphic (34 bytes, text/plain)
2016-03-02 01:09 UTC, pmb
Details
LO Options View with opengl boxes checked (167.51 KB, image/jpeg)
2016-03-03 22:04 UTC, pmb
Details
exported pdf with bad images (30.05 KB, application/pdf)
2016-03-04 14:40 UTC, pmb
Details
partial screen capture of pdf included images (73.30 KB, image/jpeg)
2016-03-04 14:42 UTC, pmb
Details

Note You need to log in before you can comment on or make changes to this bug.
Description pmb 2016-03-02 01:09:00 UTC
Created attachment 123130 [details]
screen capture of corrupted graphic

I am unable to print any graphics with this version of LO.

I downloaded the Ubuntu en_GB .deb files (base, language, help), erased the old copy, and loaded this version as I have done many times in the past. The configuration files were not changed in any way. My printing files have not changed.

I have tried, jpeg, png and wmf. All print out corrupted. All are corrupted when exported as .pdf as per the attachment. They view good inside the document.
Comment 1 Joel Madero 2016-03-03 17:23:23 UTC
Hi pmb,

Can you try turning off openGL and see if that resolves it: Tools - Options - LibO - View - Use OpenGL

Mark as UNCONFIRMED if that doesn't fix it.
Comment 2 pmb 2016-03-03 18:18:36 UTC
Thank You for your assistance unfortunately . . .

Tools - Options - LibO - View - Use OpenGL does not exist in my LO.

There may be something between Options and LibO missing(?)

Again Thanks
Comment 3 Buovjaga 2016-03-03 18:26:28 UTC
(In reply to pmb from comment #2)
> Thank You for your assistance unfortunately . . .
> 
> Tools - Options - LibO - View - Use OpenGL does not exist in my LO.
> 
> There may be something between Options and LibO missing(?)
> 
> Again Thanks

LibO is short for LibreOffice

You should include the screen capture. Now you just uploaded some text.
Comment 4 pmb 2016-03-03 22:04:29 UTC
Created attachment 123214 [details]
LO Options View with opengl boxes checked
Comment 5 pmb 2016-03-03 22:10:19 UTC
I seem to have lost some comments so this may be a duplicate.

Thank You for the explanation. I found it.

On opening, both boxes were unchecked and the GL status was disabled. Trying different things to force a change came in negative. Nothing I did changed anything on my Kubuntu 14.04.4 up to date.

It is not a printer driver issue because the exported .pdf files show the corrupted graphic.

The attached graphic shows the boxes checked, The GL status was always disabled.

Hope this helps.
Comment 6 Buovjaga 2016-03-04 09:46:58 UTC
Can you show us an example PDF?
Comment 7 pmb 2016-03-04 14:39:16 UTC
Sorry to cause you any inconvenience but I appreciate your help.

As requested an exported pdf that contains sample images. One a .wmf and the other converted by LO draw to a .svg file. Also while I was in Draw I exported a pdf with a .wmf with the same results, a bad image.

I have included a screen capture of the images. They are my signature so I have included a cut-off image.

Hope this helps.
Comment 8 pmb 2016-03-04 14:40:37 UTC
Created attachment 123231 [details]
exported pdf with bad images
Comment 9 pmb 2016-03-04 14:42:10 UTC
Created attachment 123232 [details]
partial screen capture of pdf included images
Comment 10 Buovjaga 2016-03-04 14:44:32 UTC
Thanks. Closing as dupe.

*** This bug has been marked as a duplicate of bug 96653 ***