Download it now!
Bug 98400 - FILESAVE DOCX Editing track changes needs to be reset by user after every save document
Summary: FILESAVE DOCX Editing track changes needs to be reset by user after every sav...
Status: RESOLVED DUPLICATE of bug 89991
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.5.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-04 05:28 UTC by Peter Lemkin
Modified: 2018-08-23 18:41 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Lemkin 2016-03-04 05:28:30 UTC
Everytime I save the document the track changes setting changes and has to be reset manually. Also, on my computer using both Ubuntu 12.04 and 14.04 one can not see what the setting is/are in track changes - only way to know is to test by making a change and seeing if you can see it or not.
Comment 1 Buovjaga 2016-03-21 19:49:10 UTC
Not reproduced. You mean "Show changes" or which setting?

Did you try this yet: https://wiki.documentfoundation.org/UserProfile#Resolving_corruption_in_the_user_profile

Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided the information.

Arch Linux 64-bit, KDE Plasma 5
Version: 5.2.0.0.alpha0+
Build ID: 4bf2b6b2e6641c82e2b714e394482f1a1620b436
CPU Threads: 8; OS Version: Linux 4.4; UI Render: default; 
Locale: fi-FI (fi_FI.UTF-8)
Built on March 21st 2016
Comment 2 Peter Lemkin 2016-03-22 05:56:04 UTC
MS Word documents in LIbre Office Writer do not work properly with 'track changes'. One can NOT see what it is set at [red light, green light doesn't change - stays red]. Everytime a document is saved it reverts to show changes if set on do not show changes. Everything one closes a document even though it was saved, it prompts for 'Save Changes?' and reverts to show changes when it is set on do not show changes. I do professional editing and always edit with do not show changes, but this is now almost impossible. One has to endlessly switch back to do not show changes, as the program finds every reason to show changes.
Comment 3 raal 2016-03-22 13:08:28 UTC
Could you attach test file?  Thanks
Comment 4 Buovjaga 2016-03-22 17:37:06 UTC
Thanks, I can reproduce with DOCX.

Arch Linux 64-bit, KDE Plasma 5
Version: 5.2.0.0.alpha0+
Build ID: 011e65c93053c88eb752e50ef47c69872608cbcd
CPU Threads: 8; OS Version: Linux 4.4; UI Render: default; 
Locale: fi-FI (fi_FI.UTF-8)
Built on March 22nd 2016
Comment 5 QA Administrators 2017-05-22 13:19:32 UTC Comment hidden (obsolete, spam)
Comment 6 Justin L 2018-08-23 18:41:48 UTC

*** This bug has been marked as a duplicate of bug 89991 ***