Download it now!
Bug 98413 - "Keep ratio" on images is not saved
Summary: "Keep ratio" on images is not saved
Status: RESOLVED DUPLICATE of bug 84565
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.1.1 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-04 13:33 UTC by sworddragon2
Modified: 2016-03-04 19:12 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sworddragon2 2016-03-04 13:33:38 UTC
On formatting an image I have selected in the register "Type" the option "Keep ratio", saved the document and closed it. But after opening the document and formatting the image again I have noticed that the option "Keep ratio" was disabled while I would expect that it would be saved per image to make future formatting easier.
Comment 1 Julien Nabet 2016-03-04 19:12:26 UTC

*** This bug has been marked as a duplicate of bug 84565 ***