Download it now!
Bug 98420 - EDITING - table control properties not editable
Summary: EDITING - table control properties not editable
Status: RESOLVED DUPLICATE of bug 96482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
5.0.6.2 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-04 15:35 UTC by Dave
Modified: 2016-06-03 10:16 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dave 2016-03-04 15:35:27 UTC
Can not Edit table Fields on a form in design mode in Base in the 5 Version of Open Office. 
 
In all other version I have you simply click on the field( or right click) while in design mode within a Table on the form in Base to bring up its control, so that it can be edited.

However on the computer with the latest Version of Libre base Ver 5.0  you can't.
It seems to only allow changes to the table in the form  it self.

I am on a gateway Computer using Windows 10 using HSQLDB 2.3  on a small Lan using Base in Multi User mode.

 I can edit the fields easily on the other computers not using Ver 5 of Libre Office.

 Just to be clear this is not a database table itself but the table you view on a form.
Comment 1 raal 2016-03-04 19:43:29 UTC
Hello,

Thank you for filing the bug. Please send us a sample document, as this makes it easier for us to verify the bug. 
I have set the bug's status to 'NEEDINFO', so please do change it back to 'UNCONFIRMED' once you have attached a document.
(Please note that the attachment will be public, remove any sensitive information before attaching it.)
How can I eliminate confidential data from a sample document?
https://wiki.documentfoundation.org/QA/FAQ#How_can_I_eliminate_confidential_data_from_a_sample_document.3F
Thank you
Comment 2 Robert Großkopf 2016-03-12 11:02:42 UTC
Could this be a duplicate of Bug 96482?
Version is set to 5.2.0.0.alpha0 + Master. Is it set right?
Comment 3 Alex Thurgood 2016-06-03 10:11:53 UTC
(In reply to robert from comment #2)
> Could this be a duplicate of Bug 96482?
> Version is set to 5.2.0.0.alpha0 + Master. Is it set right?

Yes, the problem as described by the user is access to the properties of the table control.

*** This bug has been marked as a duplicate of bug 96482 ***
Comment 4 Alex Thurgood 2016-06-03 10:16:43 UTC
Note that this is fixed in the current 5.1 release but will not be backported to 5.06.