Download it now!
Bug 98432 - Impress Master Slides Available remain blank
Summary: Impress Master Slides Available remain blank
Status: RESOLVED DUPLICATE of bug 94370
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.1.1.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks:
 
Reported: 2016-03-04 23:35 UTC by John
Modified: 2016-03-07 10:15 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John 2016-03-04 23:35:29 UTC
Impress on LO 5.1.1.3 on Windows and Linux Mint x64. Open Impress. Go to Master Slides Available for Use. Click on master slide, "Recently Used" shows but "Available for Use" remains blank showing only "Preparing Preview". So the user never knows what Master Slides are actually available. It's a serious problem and has been referenced many times but remains unfixed and renders Impress too much of a problem to use - hard to recommend it. None of solutions that have been suggested work for me.
Comment 1 Cor Nouws 2016-03-06 12:55:47 UTC
Hi John,

Thanks for reporting.
I see the same. Switching - via the context menu - to large preview solves this...
Ciao - Cor
Comment 2 John 2016-03-06 23:52:41 UTC
Hi: going to large preview does work and is better than nothing but it's not that helpful if you have a fairly large number of master slides because you can only review the available slides by scrolling vertically up and down. This is very tedious when normally the user should be able to review a group of available master slides all at once. It sure would be good if this could be properly fixed - seems like such a basic feature to have working.

Best, John
Comment 3 Cor Nouws 2016-03-07 10:15:09 UTC
Ah, found

*** This bug has been marked as a duplicate of bug 94370 ***