Bug Hunting Session
Bug 98433 - Edit Keys [HOME] [END] in Impress Notes do not work
Summary: Edit Keys [HOME] [END] in Impress Notes do not work
Status: RESOLVED DUPLICATE of bug 91909
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: x86-64 (AMD64) other
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-05 00:18 UTC by E Net Arch
Modified: 2016-03-05 02:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description E Net Arch 2016-03-05 00:18:07 UTC
User-Agent:       Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
Build Identifier: LibreOffice 5.1.0.3

Edit Keys [HOME] [END] in Impress Notes do not work

Reproducible: Always

Steps to Reproduce:
1. Open / Create an Impress Document
2. Add a Slide
3. Select View / Notes
4. Enter a line of text in the note text box
5. Select the middle of the line of text, just entered
6. Press [HOME] or [END] the cursor does not move to the respective beginning or end of line.
Actual Results:  
There is not change in cursor position, while in edit mode.

Expected Results:  
When the [HOME] or [END] keys are pressed, the cursor should move to the respective beginning or end of line.

[Information automatically included from LibreOffice]
Locale: en-US
Module: PresentationDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes


Reset User Profile?No
Comment 1 V Stuart Foote 2016-03-05 02:16:17 UTC
This was fixed for the 5.1.1 release, and backported to 5.1.0 but there was no 5.1.0.4 build done.

*** This bug has been marked as a duplicate of bug 91909 ***