Bug 98450 - Export to PDF destroys PNG pictures
Summary: Export to PDF destroys PNG pictures
Status: RESOLVED DUPLICATE of bug 96653
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-05 17:47 UTC by Joerg Honerla
Modified: 2016-03-05 17:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
PDF-Page with wrong exported PNG-Picture (283.40 KB, application/pdf)
2016-03-05 17:50 UTC, Joerg Honerla
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Joerg Honerla 2016-03-05 17:47:13 UTC
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:44.0) Gecko/20100101 Firefox/44.0
Build Identifier: LibreOffice 5.1.0.3

Pictures were exported wrong to PDF. Converting the picture in JPEG gives correct results.

Reproducible: Always




[Information automatically included from LibreOffice]
Locale: de
Module: GlobalDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes


Reset User Profile?No
Comment 1 Joerg Honerla 2016-03-05 17:50:58 UTC
Created attachment 123315 [details]
PDF-Page with wrong exported PNG-Picture
Comment 2 V Stuart Foote 2016-03-05 17:55:28 UTC

*** This bug has been marked as a duplicate of bug 96653 ***