Download it now!
Bug 98529 - No dialog/option for simple, direct insertion of Page Numbering (various styles)
Summary: No dialog/option for simple, direct insertion of Page Numbering (various styles)
Status: RESOLVED DUPLICATE of bug 52620
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 100126 (view as bug list)
Depends on: 118185
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-08 18:27 UTC by Irving
Modified: 2018-06-16 04:10 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Irving 2016-03-08 18:27:33 UTC
Libreoffice Writer does not have a modern intuitive page numbering dialog. All modern word-processing office suites have a way to easily insert page number, location (top of page, bottom of page), alignment (right, center left justified), text before and text after number. Number reset to a particular section, numbering scheme (roman, arabic), etc. It is an important function of all word processors and it should not be relegated to an extension. The current solution is buried in a fields menu and it is very unintuitive.
Comment 2 Cor Nouws 2016-05-29 19:29:40 UTC
*** Bug 100126 has been marked as a duplicate of this bug. ***
Comment 3 Cor Nouws 2016-05-30 15:13:45 UTC
Ah, better mark this as duplicate

*** This bug has been marked as a duplicate of bug 52620 ***