Download it now!
Bug 98564 - User Name and Password greyed out in OneDrive remote file
Summary: User Name and Password greyed out in OneDrive remote file
Status: RESOLVED DUPLICATE of bug 62437
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-09 18:38 UTC by andersbo87
Modified: 2016-03-09 18:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description andersbo87 2016-03-09 18:38:01 UTC
On LibreOffice 5.1.0.3, I am attempting to open a remote OneDrive file, but when I attempt to choose OneDrive as file service type, user name and password are greyed out. 
The only things clickable are the Help and Cancel buttons.
It might also be worth noting that I have enabled two-way authentication for OneDrive.

This has been tested on Windows 10 (both 32- and 64-bit versions of LibreOffice) and I will test this on FreeBSD as soon as I have compiled the newest version there from ports (not sure if LibreOffice 5.1. is available from the FreeBSD ports system yet).
Comment 1 Buovjaga 2016-03-09 18:56:54 UTC
It is not yet functional.

*** This bug has been marked as a duplicate of bug 62437 ***