Bug 98626 - Square root not displayed correctly
Summary: Square root not displayed correctly
Status: RESOLVED DUPLICATE of bug 60268
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
5.0.5.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-13 01:30 UTC by cgenneteau
Modified: 2016-03-16 21:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot when I type sqrt{36} (9.01 KB, image/jpeg)
2016-03-13 01:30 UTC, cgenneteau
Details

Note You need to log in before you can comment on or make changes to this bug.
Description cgenneteau 2016-03-13 01:30:43 UTC
Created attachment 123533 [details]
screenshot when I type sqrt{36}

Hello,

The mathematical symbol like square root is not displayed correctly.
See the attachment with sqrt{36}
My OS : windows 10 64bits
Comment 1 m.a.riosv 2016-03-13 02:37:59 UTC
Hi, thanks for reporting.

I think this is a duplicate, please if you are not agree, reopen it.

*** This bug has been marked as a duplicate of bug 60268 ***
Comment 2 cgenneteau 2016-03-16 17:00:38 UTC
I reopen this bug because this bug concern the 5.0.5.2 release.
The bug 60268 is old and concern the 4.0.0.3 release.
I'm french teacher and this bug is restrictive.
Comment 3 m.a.riosv 2016-03-16 21:53:54 UTC
Sorry, but the reference must be always to the earliest affected version by the issue. (You can see that beside the version field).

I you like you can add your comment in the duplicated bug, that it is even now reproducible with 5.0.5.

*** This bug has been marked as a duplicate of bug 60268 ***