Download it now!
Bug 98635 - With LO closed, clicking a file starts LO, but then freezes. On mouse movement, load continues
Summary: With LO closed, clicking a file starts LO, but then freezes. On mouse movemen...
Status: RESOLVED DUPLICATE of bug 77444
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-13 20:13 UTC by lo-bugzilla
Modified: 2016-03-14 09:47 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lo-bugzilla 2016-03-13 20:13:36 UTC
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_3) AppleWebKit/601.4.4 (KHTML, like Gecko) Version/9.0.3 Safari/601.4.4
Build Identifier: LibreOffice 5.1.0 (maybe from 5.x.x on)

When LO is completly closed, the invocation of the program by clicking a file in the finder stops after starting LO (LO "frame" is visible in the background, but no further action happens. The window with the opened file doesn't show up).
This situation lasts ("freezes") until a mouse / touchpad action is done. then the window shows up

This annoying behaviour happens not with LO  4.4.7.2 or previous

Reproducible: Always

Steps to Reproduce:
1. If not, shut down LO completely
2. start a file (in my case it was an .ods) by clicking on it in the finder or alternatively by searching with spotlight and "ENTER"
3. wait long enough (much longer than you expect the opening of a window in this scenario)
4. move the mouse / trackpad

Actual Results:  
5. now the file loads 

Expected Results:  
- but my expectation is that the file loads already in step 3.

[Information automatically included from LibreOffice]
Locale: de
Module: StartModule
[Information guessed from browser]
OS: Mac OS X (All)
OS is 64bit: no


Reset User Profile?Yes, Not solved; i reverted to LO 4.4.7.2 solving this problem
Comment 1 Alex Thurgood 2016-03-14 09:47:55 UTC

*** This bug has been marked as a duplicate of bug 77444 ***