Bug 98703 - FILEOPEN: DOC document empty
Summary: FILEOPEN: DOC document empty
Status: RESOLVED DUPLICATE of bug 98989
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.5.0.0.alpha0+ Master
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2016-03-16 09:12 UTC by Côme Desplats
Modified: 2016-05-11 07:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Empty document in LibreOffice (16.50 KB, application/msword)
2016-03-16 09:12 UTC, Côme Desplats
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Côme Desplats 2016-03-16 09:12:22 UTC
Created attachment 123621 [details]
Empty document in LibreOffice

The document is empty in LibreOffice. With Microsoft Word Viewer, Google Docs or Word Online we can see the content of the document.
Comment 1 raal 2016-03-16 12:28:58 UTC
I can confirm with 5.2master, win7 and Version: 4.5.0.0.alpha0+

works in Version 4.0.0.3, regression
Comment 2 Côme Desplats 2016-05-11 07:45:33 UTC

*** This bug has been marked as a duplicate of bug 98989 ***