Bug Hunting Session
Bug 98719 - Font bug in textfield in Draw since LO version 5
Summary: Font bug in textfield in Draw since LO version 5
Status: RESOLVED DUPLICATE of bug 98349
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
5.1.1.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-16 23:00 UTC by michael.fronk
Modified: 2016-03-17 07:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
A tiny file with a text box with the font chess merida showing a chess board. (23.27 KB, application/vnd.oasis.opendocument.graphics)
2016-03-16 23:00 UTC, michael.fronk
Details

Note You need to log in before you can comment on or make changes to this bug.
Description michael.fronk 2016-03-16 23:00:50 UTC
Created attachment 123640 [details]
A tiny file with a text box with the font chess merida showing a chess board.

Till version 4.4.7 the bug is absent. One needs to have the chess font chess Mérida installed (http://www.enpassant.dk/chess/fontimg/merida.htm). Some characters are messed up now since LO 5. Before a proper chess board was visible. Appeared on Windows 7 and 10.
Comment 1 V Stuart Foote 2016-03-17 07:12:03 UTC
The Merida chess font is also a "Symbol Font" with Unicode mappings into the Private Use Area.  This is a duplicate of bug 98349 -- reported against the Chess Leipzig symbol font.

Work around as in https://bugs.documentfoundation.org/show_bug.cgi?id=98349#c8

*** This bug has been marked as a duplicate of bug 98349 ***