Bug Hunting Session
Bug 98733 - Writet does no longer display OpenType ligatures
Summary: Writet does no longer display OpenType ligatures
Status: RESOLVED DUPLICATE of bug 66916
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.1.1.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Font-Rendering
  Show dependency treegraph
 
Reported: 2016-03-17 21:02 UTC by tomaskeb
Modified: 2016-04-10 18:39 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tomaskeb 2016-03-17 21:02:36 UTC
In earlier version (I think 5.1.0) LO on Windows showed ligatures in OpenType fonts… in 5.1.3 this behavior disappeared again.

Ligatures in the few Graphite fonts do work as expected.
Comment 1 raal 2016-03-21 06:21:50 UTC
Hello,

Thank you for filing the bug. Please send us a sample document, as this makes it easier for us to verify the bug. 
I have set the bug's status to 'NEEDINFO', so please do change it back to 'UNCONFIRMED' once you have attached a document.
(Please note that the attachment will be public, remove any sensitive information before attaching it.)
How can I eliminate confidential data from a sample document?
https://wiki.documentfoundation.org/QA/FAQ#How_can_I_eliminate_confidential_data_from_a_sample_document.3F
Thank you
Comment 2 tomaskeb 2016-04-10 18:39:41 UTC

*** This bug has been marked as a duplicate of bug 66916 ***