Bug Hunting Session
Bug 98742 - Keyboard shortcuts HOME and END don't work during text editing
Summary: Keyboard shortcuts HOME and END don't work during text editing
Status: RESOLVED DUPLICATE of bug 91909
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-18 12:08 UTC by Tomek
Modified: 2016-03-18 14:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomek 2016-03-18 12:08:42 UTC
3.19.0-56-generic #62~14.04.1-Ubuntu SMP Fri Mar 11 11:03:15 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

When editing text the keyboard shortcuts for HOME and END do not move to the beginning and end of the line.

Other shortcuts such as CTRL+HOME work
Comment 1 V Stuart Foote 2016-03-18 14:14:13 UTC
Has been fixed at 5.1.1, in 5.1.2 and with 5.2.0 dev builds.

*** This bug has been marked as a duplicate of bug 91909 ***