Bug 98858 - Use a dictionary for words definitions
Summary: Use a dictionary for words definitions
Status: RESOLVED DUPLICATE of bug 98372
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
5.2.0.0.alpha0+
Hardware: All All
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-24 09:35 UTC by Marco A.G.Pinto
Modified: 2016-03-24 13:09 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marco A.G.Pinto 2016-03-24 09:35:31 UTC
It would be great if LO could have a definition dictionary for words when we right-click on them (below the synonyms).

Even Microsoft Office has that.

And to make it powerful, it could point to Wiktionary for the words definitions

See: https://bz.apache.org/ooo/show_bug.cgi?id=126800

M$ Office 2016 points to an on-line dictionary in M$'s search engine.
Comment 1 Dennis Roczek 2016-03-24 10:20:36 UTC
valid enhancement request
Comment 2 Adolfo Jayme 2016-03-24 13:09:32 UTC

*** This bug has been marked as a duplicate of bug 98372 ***