Download it now!
Bug 98877 - Little window appears when inserting footnote
Summary: Little window appears when inserting footnote
Status: RESOLVED DUPLICATE of bug 115817
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.1.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-25 09:58 UTC by David Burleigh
Modified: 2018-05-05 01:40 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Example of useless window appearance (151.08 KB, image/png)
2016-03-25 09:58 UTC, David Burleigh
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Burleigh 2016-03-25 09:58:41 UTC
Created attachment 123828 [details]
Example of useless window appearance

A little useless window appears whenever I insert a footnote. This window conveys no information and can't be resized to see its title or purpose. It is very annoying to have to close it each time to get rid of it.

I'm actually using version 5.1.2.1, but it's not an option in the Version menu...
Comment 1 Cor Nouws 2016-03-25 14:09:06 UTC
Hi David,

Thanks for filing... is the same as bug 49710.

*** This bug has been marked as a duplicate of bug 49710 ***
Comment 2 V Stuart Foote 2018-05-05 01:40:39 UTC

*** This bug has been marked as a duplicate of bug 115817 ***