Download it now!
Bug 98890 - Format, Page, takes 30 to 33 seconds to open dialog box
Summary: Format, Page, takes 30 to 33 seconds to open dialog box
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.1.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Page-Style-Dialog
  Show dependency treegraph
 
Reported: 2016-03-25 19:24 UTC by miguel
Modified: 2016-10-18 02:22 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description miguel 2016-03-25 19:24:47 UTC
When select: Format, Page within Writer and Calc; it takes from 30 to 33 seconds to load the dialog box.  It used to take 15 to 20 seconds; now is taking longer.  I have deleted the profile multiple times; used to work faster for a few times of opening LO; but then back to waiting 20 to 30 seconds.  I have deleted the registry modifications file numerous times; works for a bit, then back to slow opening of page format dialog box.  I have uninstalled LO numerous times; run CCleaner and Eusing cleaners, rebooted, reinstalled; but the lag time in opening the Format, Page dialog box still happens.  I tried portable LO, but I had same issue.  No improvement.  This bug goes back to the 3.x versions, but it has become worse over time.

My OS is: Windows XP SP3, AMD 6000+ dual core 3GHZ pc, 4GB RAM, Avast AV, KeyScrambler, Comodo Firewall & HIPS, lots of Hard Drive space; also have WizMouse, Networx, & SystemExplorer in system tray.  I do not have MS Office.

I also have a Linux Mint 17.3 partition with LO and the Format, Page function works just fine; opens up right away.  I do have to keep the Win XP, otherwise, I would not bother; Linux works great.  Thank you for your assistance and the great work you do.
Comment 1 MM 2016-03-25 19:55:38 UTC
Unconfirmed with v5.1.2.1 under windows 10 x64.
Unconfirmed with v4.4.7.2 under windows 7 x64.

Format > Page opens the window < 1 second.
Comment 2 Joel Madero 2016-03-25 20:06:33 UTC
This seems like an environment issue to me....cannot reproduce:
Windows 7
Windows 8.1
Windows 10
Windows XP

LibreOffice 5.2
Comment 3 Buovjaga 2016-04-07 07:33:37 UTC
It is a bit laggy, a couple of seconds, BUT only for the first time. Maybe related to bug 98135

Win 7 Pro 64-bit, Version: 5.1.1.3 (x64)
Build ID: 89f508ef3ecebd2cfb8e1def0f0ba9a803b88a6d
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
Locale: fi-FI (fi_FI)

Version: 5.2.0.0.alpha0+
Build ID: 7a7be32e5265f897174f3880adc061dac0203f1f
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2016-03-31_07:39:11
Locale: fi-FI (fi_FI)
Comment 4 raal 2016-04-15 06:50:29 UTC
No repro Version: 5.2.0.0.alpha0+; win7
Comment 5 Yousuf Philips (jay) (retired) 2016-10-18 02:22:46 UTC
Hi Miguel,

I'm also unable to reproduce this on 5.2.1.2 on XP, 7 or 8.1. Please look through what is running on your system to see what could be causing this issue for you.