Download it now!
Bug 98892 - Opening a file from Finder or Dock, does not show the document until a key is pressed or mouse moved
Summary: Opening a file from Finder or Dock, does not show the document until a key is...
Status: RESOLVED DUPLICATE of bug 77444
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.5.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-25 19:49 UTC by Stefan Lithén
Modified: 2016-03-29 06:56 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
The image shows how it looks until a key is pressed or mouse is moved (3.90 MB, image/jpeg)
2016-03-25 19:49 UTC, Stefan Lithén
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Lithén 2016-03-25 19:49:17 UTC
Created attachment 123856 [details]
The image shows how it looks until a key is pressed or mouse is moved

When opening a file from Finder or Dock, Libreoffice does not show the document until a key is pressed or mouse is moved.

Libreoffice is started but the window list at the top only shows "LibreOffice File"

Pressing a key or moving the mouse immediately shows the file.
Comment 1 Alex Thurgood 2016-03-29 06:56:53 UTC

*** This bug has been marked as a duplicate of bug 77444 ***