Bug 98906 - The selection of sidebar "Properties" / "Styles and Formatting" / "Gallery" / "Navigator" is not remembered
Summary: The selection of sidebar "Properties" / "Styles and Formatting" / "Gallery" /...
Status: RESOLVED DUPLICATE of bug 67770
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Sidebar-UI-UX
  Show dependency treegraph
 
Reported: 2016-03-26 12:30 UTC by Dmitry
Modified: 2016-10-24 16:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitry 2016-03-26 12:30:20 UTC
Steps to reproduce:
* Create / open a document and click on "Styles and Formatting" on the right side [OK, styles are opened]
* Close the document and open it again.

Actual: "Properties" is opened on the side bar.
Expected: "Styles and Formatting" is opened on the side bar.
Comment 1 Adolfo Jayme 2016-03-26 18:34:01 UTC
IMHO this is not a bug. The Sidebar is context-sensitive, meaning that the opened deck will correspond to what is selected in the document (try inserting an image and select it; see the Sidebar change itself to display image-related commands). Also, since we added the “Styles” panel to the “Properties” deck, which contains an option called “More Styles” (click the dropdown) that directly changes to “Styles and Formatting”, this deck is not hidden from users by default and they can open it when they need it.
Comment 2 V Stuart Foote 2016-03-27 16:56:49 UTC

*** This bug has been marked as a duplicate of bug 67770 ***