Download it now!
Bug 99118 - Apply 'optimal row height' when column width changes
Summary: Apply 'optimal row height' when column width changes
Status: RESOLVED DUPLICATE of bug 57519
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-06 10:20 UTC by Koen
Modified: 2016-04-19 10:48 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Koen 2016-04-06 10:20:06 UTC
When applying Optimal row height (and wrap text = on for relevant cells), the height gets changed automatically. But after changing column width (and as a consequence the vertical space needed for the text changes), row height is not applied automatically. As a consequence, text disappears (and a red triangle is displayed) or white space is visible.

I expect the row height to be adjusted if the column width is changed (for relevant cells) 

---
Ubuntu 14.04
Version: 5.1.1.2
Build ID: 1:5.1.1~rc2-0ubuntu1~trusty0
CPU Threads: 4; OS Version: Linux 3.13; UI Render: default; 
Locale: en-GB (en_GB.UTF-8)
Comment 1 Koen 2016-04-06 10:23:37 UTC
This goes for creating new files in LO Calc, btw.
Comment 2 Buovjaga 2016-04-19 10:48:49 UTC

*** This bug has been marked as a duplicate of bug 57519 ***