Bug 99133 - GTK3 scrollbar not rendered when theme is Zukitwo
Summary: GTK3 scrollbar not rendered when theme is Zukitwo
Status: RESOLVED DUPLICATE of bug 98726
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.1.0.2 rc
Hardware: All All
: low normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-07 02:57 UTC by ale.carrazzoni
Modified: 2016-05-06 14:43 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot showing missing scrollbar on the right (87.74 KB, image/png)
2016-04-07 02:57 UTC, ale.carrazzoni
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ale.carrazzoni 2016-04-07 02:57:31 UTC
Created attachment 124143 [details]
Screenshot showing missing scrollbar on the right

With the Zukitwo theme, Libreoffice 5.1.2 GTK3 does not show the scrollbar.
Comment 1 Adolfo Jayme 2016-04-12 18:04:23 UTC
What is your GTK+ version and where did you download this theme?
Comment 2 ale.carrazzoni 2016-04-12 18:45:00 UTC
My GTK version is 3.18.9. I download the theme from here: http://gnome-look.org/content/show.php/Zukitwo+Reloaded?content=174992
Comment 3 Caolán McNamara 2016-05-06 14:43:08 UTC

*** This bug has been marked as a duplicate of bug 98726 ***