Bug 99154 - Writer Menu Item “File > Templates > Manage” broken?
Summary: Writer Menu Item “File > Templates > Manage” broken?
Status: RESOLVED DUPLICATE of bug 92067
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.1.2 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-08 10:49 UTC by Frank
Modified: 2016-04-09 13:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Frank 2016-04-08 10:49:33 UTC
My “Help > About LibreOffice” box shows the following:
     Version: 5.1.1.2
     Build ID: 1:5.1.1~rc2-0ubuntu1~trusty0
     CPU Threads: 4; OS Version: Linux 3.19; UI Render: default; 
     Locale: en-US (en_US.UTF-8)

The “File > Templates > Manage” menu in Writer displays the Form Controls tool bar rather than the Template Manager, although the shortcut key combination referenced (Shift+Ctrl+N) displays the Template Manager properly. Bug 92067 says the FontWork toolbar was displayed in the same circumstance, but was “fixed.”

I’ve gotten away from using Writer regularly as it isn’t suitable for much of the writing I do, but I’ve tried to keep it updated as it does have a lot of features that work. I can’t therefore say with any confidence when this Template Manager bug first appeared, since I’m not sure when I last used the template manager anyway.

This might possibly be related to Bug 59427 as well as 92067 ...
Comment 1 MM 2016-04-08 15:05:14 UTC
The template menu item in bug 92067 was fixed from v5.2.0 and 5.1.2. You seems to have an older version, so you might wanna try if a newer version fixes the problem.
Comment 2 Adolfo Jayme 2016-04-09 13:40:52 UTC

*** This bug has been marked as a duplicate of bug 92067 ***