Bug 99177 - Exporting to PDF distorts graphs and charts
Summary: Exporting to PDF distorts graphs and charts
Status: RESOLVED DUPLICATE of bug 96653
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-09 09:19 UTC by Peeyush
Modified: 2016-04-09 16:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Sample images of distorted graphs due to PDF export (172.33 KB, application/vnd.oasis.opendocument.text)
2016-04-09 09:19 UTC, Peeyush
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Peeyush 2016-04-09 09:19:54 UTC
Created attachment 124197 [details]
Sample images of distorted graphs due to PDF export

Since I upgraded to the newer version (LibreOffice 5.1.0.3), this problem is occurring everytime when I export a presentation file or document file containing graphs or charts to PDF. The exported PDF file shows distorted images of graphs or charts that were there in original file. 

It is creating huge mess as while sharing files, everytime I have to provide the PDF version. 

Please help!

*Sample images of distortion in graphs due to PDF export is attached.
Comment 1 V Stuart Foote 2016-04-09 16:04:06 UTC
Fixed with 
http://cgit.freedesktop.org/libreoffice/core/commit/?id=fdf698bef5bf25c2a10e2b8ddb1955143cd3f227&h=libreoffice-5-1

available with 5.0.5, 5.1.1 and master builds

suggest upgrade to 5.1.2.2 release.

*** This bug has been marked as a duplicate of bug 96653 ***