Bug Hunting Session
Bug 99241 - startcenter
Summary: startcenter
Status: RESOLVED DUPLICATE of bug 77590
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.1.1.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-12 10:37 UTC by Reinhard
Modified: 2016-04-12 14:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
office on win10 (3.82 KB, image/jpeg)
2016-04-12 10:37 UTC, Reinhard
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Reinhard 2016-04-12 10:37:36 UTC
Created attachment 124276 [details]
office on win10

it should be possible to open the startcenter twice
for instance I got a libreoffice-button in win10 and when I open impress I got another button for impress, when I press the impress-button opens impress (so far so good) when I press the libreoffice-button it also opens Impress (for what?)
Sometimes I want to open 2 files and this would be the best way in my opinion.
And to show the extensions (mouseover?) in the startcenter would also be very helpful. I hope I didn´t steel your time because you know this already.
Thanks and regards Reinhard
Comment 1 V Stuart Foote 2016-04-12 14:56:31 UTC

*** This bug has been marked as a duplicate of bug 77590 ***