Bug 99254 - Graphic not exported to PDF properly
Summary: Graphic not exported to PDF properly
Status: RESOLVED DUPLICATE of bug 96653
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-12 19:47 UTC by Karl Schinke
Modified: 2017-12-23 15:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Should be a dove in UL corner of box (83.12 KB, application/pdf)
2016-04-12 19:50 UTC, Karl Schinke
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Karl Schinke 2016-04-12 19:47:47 UTC
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:45.0) Gecko/20100101 Firefox/45.0
Build Identifier: LibreOffice 5.1.0.3

A graphic was exported "munged" by 5.1.0 It was exported correctly by 5.0.
The graphic appears horizontally "smeared" as though raster lines are wrong size.

Reproducible: Always

Steps to Reproduce:
1.Insert a small B&W graphic onto a writer file from o doc file.
2.Export it to PDF
3.Examine the resulting pdf
Actual Results:  
Munged graphic in PDF fie

Expected Results:  
What 5.0 did; export it as it was seen in original

[Information automatically included from LibreOffice]
Locale: en-US
Module: TextDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: no


Reset User Profile?No. Does not happen if Inserting graphic NOT from a doc file.
Workarounds: 1. Cut graphic to fie, then Insert in writer fie
2. Use writer 5.0
Comment 1 Karl Schinke 2016-04-12 19:50:46 UTC
Created attachment 124286 [details]
Should be a dove in UL corner of box
Comment 2 V Stuart Foote 2016-04-13 04:04:50 UTC
This has been corrected. Please update to the 5.1.2.2 release and retest.

*** This bug has been marked as a duplicate of bug 96653 ***