Bug Hunting Session
Bug 99288 - circle chart labels unusable
Summary: circle chart labels unusable
Status: RESOLVED DUPLICATE of bug 62363
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-14 09:58 UTC by Andrew
Modified: 2016-04-14 14:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
sample file (25.95 KB, application/vnd.oasis.opendocument.spreadsheet)
2016-04-14 09:58 UTC, Andrew
Details
sample screenshot (31.64 KB, image/png)
2016-04-14 09:58 UTC, Andrew
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew 2016-04-14 09:58:20 UTC
Created attachment 124322 [details]
sample file

When I try to use circle charts, it shows unusable labels. To make it usable it needed to manually arrange labels feature, like to ms excel.
Comment 1 Andrew 2016-04-14 09:58:44 UTC
Created attachment 124323 [details]
sample screenshot
Comment 2 raal 2016-04-14 14:56:37 UTC

*** This bug has been marked as a duplicate of bug 62363 ***