Bug Hunting Session
Bug 99300 - Dragon Naturally Speaking and Ctrl+Alt
Summary: Dragon Naturally Speaking and Ctrl+Alt
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-14 15:42 UTC by Harald Havas
Modified: 2016-05-25 19:26 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Harald Havas 2016-04-14 15:42:59 UTC
1. Nuance Dragon Naturally Speaking 13 and LibreOffice are among my most used combinations (PC).
But 5.0 doesn't accept it. Yeah, I couuld copy dictated text in, BUT I use DNS to fill out forms and edit text. That's impossible with 5.0.

2.
Ctrl+Alt doesn't work, i.e. I can't use it to supplement AltGr. Maybe I could change that in the preferences, but I had to uninstall 5.0 anyway because of point 1.

Got 4.4. somewhere on the net, insalled it and - presto changeo - my workflow is complete again!

H.
Comment 1 V Stuart Foote 2016-04-14 18:27:10 UTC
Hate to resolve this casually Not Our Bug. But really what do you expect the LibreOffice project to do with what is in every sense a Nuance issue to assure their program functions.

I don't believe they have reissued the "Full-text control" plug-in for LibreOffice/Apache OpenOffice

Regards the <Ctrl>+<Alt>, assume those are DNS control sequences?

And, see bug 69039 for some sense of the actual issue regards Nuance's FFC

As an aside when you installed did you remember to, or have you since, set Tools -> Options -> Accessibility: check box "Support assistive technology tools (program restart required)?
Comment 2 V Stuart Foote 2016-04-14 18:57:04 UTC
Also, see this current LO Ask question for similar

https://ask.libreoffice.org/en/question/63063/version-5032-not-supporting-dragon-13-latest-release/

And the Nuance support and other Dragon Naturally Speaking user forums are rife with annoyance at Nuance for regression in function and a lack of FTC plug-in for commonly used programs at the 12.5 -> 13 release.

These for example...
http://www.lehsys.com/2014/08/downgraded-dragon-naturallyspeaking-13/
http://nuance-community.custhelp.com/posts/f3fc560d87

Point is doing a proper DNS Plugin/Extension is Nuance's responsibility.

In other words this really is NotOurBug.  But let us know if enabling "Support assistive technology tools" at least restores dictation into a text block as you'd had with 4.4