Bug Hunting Session
Bug 99309 - [CRASH] Master crashes on starting LibreOffice. Message:Extension Manager: exception during enableExtension
Summary: [CRASH] Master crashes on starting LibreOffice. Message:Extension Manager: ex...
Status: RESOLVED DUPLICATE of bug 99258
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.2.0.0.alpha0+
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-14 20:36 UTC by Dennis Roczek
Modified: 2016-04-15 03:43 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dennis Roczek 2016-04-14 20:36:50 UTC
http://dev-builds.libreoffice.org/daily/master/Win-x86_64@62-TDF/2016-04-14_15.37.05/master~2016-04-14_15.37.05_LibreOfficeDev_5.2.0.0.alpha0_Win_x64_en-US_de_ar_ja_ru_qtz.msi

crashes when starting. Profile is recreated when folder is renamed.

https://www.dropbox.com/s/hojtl98ajy5wjr5/2016-04-14%2022_18_24-DUMo%20v2.5.1.30.png?dl=0

"The application cannot be startet. Extension Manager: exception during enableExtension"
Comment 1 Dennis Roczek 2016-04-14 20:37:56 UTC
oh btw: windows 10 Pro x86_64 with German language ;-)
Comment 2 V Stuart Foote 2016-04-15 03:43:46 UTC

*** This bug has been marked as a duplicate of bug 99258 ***